Vulnerability in Thrive Wordpress Themes

Wordfence has announced two vulnerabilities in Thrive's "Legacy" theme and their Theme Plugins.

Patches have been released, but the vulnerabilities are being actively exploited in the wild.

Update immediately!

24th Mar 2021
Vulnerability in Elementor

Wordfence has just announced a vulnerability found in the Wordpress plugin "Elementor" that could be used to take over the website.

If you are using Elementor you should update to version 3.1.4 as soon as possible.

Details here.

17th Mar 2021
Vulnerability in Tutor LMS

Wordfence has just advised of a vulnerability in the Tutor LMS plugin. Full details here

15th Mar 2021
All Systems Go!

SYSTEM STATUS:

All systems are go


(if you are experiencing problems with your website or email please create a ticket - we will respond as soon as possible)

28th Dec 2020

Powered by WHMCompleteSolution