Wordfence has just announced a vulnerability in Spam protection, AntiSpam, FireWall by CleanTalk, installed on more than 100,000 Wordpress websites.

Make sure you are running CleanTalk versionĀ 5.153.4



Monday, May 3, 2021

« Back