Vulnerability in WooCommerce Stock Manager

Wordfence has released details of a vulnerability in WooCommerce Stock Manager, affecting 30,000 sites.

You should update to the latest patched version available, 2.6.0, immediately.

14th Jun 2021