Wordfence has advised of an actively exploited vulnerability in the Thrive “Legacy” Theme and Thrive Plugin.
- All Legacy Themes, including Rise, Ignition, and others | Version < 2.0.0
- Thrive Optimize | Version < 18.104.22.168
- Thrive Comments | Version < 22.214.171.124
- Thrive Headline Optimizer | Version < 126.96.36.199
- Thrive Themes Builder | Version < 2.2.4
- Thrive Leads Version | < 188.8.131.52
- Thrive Ultimatum Version | < 184.108.40.206
- Thrive Quiz Builder Version | < 220.127.116.11
- Thrive Apprentice | Version < 18.104.22.168
- Thrive Architect | Version < 22.214.171.124
- Thrive Dashboard | Version < 126.96.36.199
If you are using any of these themes or plugins you should upgrade as soon as possible!